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Reviewer’s Guide
Adobe Photoshop 7.0 software keeps you ahead of the competition with an innovative toolset that 
delivers new and efficient ways to explore your creativity. The new release offers a number of new 
tools and features to help you produce even more exceptional imagery for print, the Web, wireless 
devices, and other media. 

About this document 
This document describes the new Adobe Photoshop 7.0 features and provides a set of step-by-
step instructions for using each of them on either a Macintosh or Windows computer. Using a fic-
titious Italian food market as the basis for the project, you’ll gain hands-on experience using each 
of Adobe Photoshop’s key features to make last-minute changes to their print and Web-based 
promotional materials. If you don’t have time for all of the exercises, you can skim the overviews 
and illustrations to get a feel for the features that interest you most.

What’s new in Adobe Photoshop 7.0
This section provides a brief overview of Adobe Photoshop 7.0 features. For detailed information 
about each feature, see the Adobe Photoshop 7.0 New Feature Highlights document.

Organize images—Locate, organize, rank, and sort images using the File Browser window. 

Correct color—The healing brush and patch tools let you correct, refine, and perfect image areas 
in new ways. 

Automate color correction—The Auto Color feature automatically removes color casts through-
out an image. 

Generate patterns— The Pattern Maker lets you create abstract or realistic-looking tiled and 
seamless patterns and easily apply them to selections or entire images. 

Enhanced mesh capability—Using the enhanced Liquify command, you can create and apply 
meshes to low-resolution images for quick preview, and then apply them to high-resolution ver-
sions of the same images when they’re perfected. 

Customize workspaces—Using the Workspace option, you can create and save custom palette 
arrangements for specific projects, clients, or types of work. 

Create new paintbrushes—Create a new paintbrush, edit and save brush presets, and use your 
creations to paint unique images with the new paint engine.

Edit, Finalize, Protect, and Print—Create a crop tool preset for editing images in a layout. Check 
for typos in an Adobe Photoshop document using the new, multi-lingual spell checker. Add pass-
word protection to an Adobe Photoshop document using Adobe Acrobat 5.0 security features. 
Print multiple images on one page using the enhanced Picture Package features. 
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Remap colors—Use the new Save for Web option to remap colors to transparency or to other col-
ors and to dither a transparency for better partially transparent effects in your Web graphics. 

Enhanced navigation—Create a Selected State, which lets users select and retain an active state 
while maintaining other rollover states without hand-coding Java Script. 

Showcase web images—Generate a Web showcase for your images using one of the new Web 
Photo Gallery templates. 

Before you begin
Before you begin, do the following: 

1. Close all open applications, including any virus protection utilities and install the Adobe 
Photoshop 7.0 software from the CD. We recommend performing a Typical Install to ensure that 
Photoshop is configured appropriately for this review guide. 

2. If you’ve already installed and worked with Adobe Photoshop and Adobe ImageReady™, 
restore the default preferences by doing one of the following: 

• On MacOS systems, press Command-Option-Shift and then start Adobe Photoshop. A prompt 
appears, asking if you want to delete the Adobe Photoshop Settings File. Click Yes. An additional 
message appears, asking if you wish to customize your color settings now. Click No to start Adobe 
Photoshop. 

• For Windows systems, launch Adobe Photoshop 7.0; then hold down Ctrl-Alt-Shift. A prompt 
appears, asking if you want to delete the Adobe Photoshop Settings File. Click Yes. An additional 
message appears, asking if you wish to customize your color settings now. Click No to start Adobe 
Photoshop. 

3. Copy the folder of sample image files from your reviewer’s CD to an easily accessible location 
on your hard disk, such as the desktop. The folder, Sample Files, includes the following folders:

• File Browser, which contains several images taken with a digital camera 

• ImageReady, which includes files you’ll use to explore enhancements to ImageReady

• Mailer, which includes the layout for the printed promotional materials 

• Piccolo Markets, including a variety of images for use throughout the guide

• Picture Package, which contains files for printing with the enhanced Picture Package feature

• Web Photo Destination, an empty folder you’ll need when creating your Web Photo Gallery

• Web Photo Source, containing files for use in building a Web Photo Gallery

Organize your images
Adobe Photoshop 7.0 helps you work more efficiently from the beginning of a project to its com-
pletion. In this section, you’ll learn how to use the new File Browser to open and organize images.

Using the File Browser

The File Browser lets you search for images visually and intuitively, as well as by name. Easy-to-
view thumbnails let you quickly organize and retrieve images from your hard drive, external 
drives, CDs, and disks within Adobe Photoshop. In addition, information about each file is pro-
vided, such as creation date, modification date, annotations, and EXIF information (Exchange-
able Image File) from digital cameras. The File Browser lets you rename, rank, sort, and rotate as 
well as manage image folders. By default, the File Browser displays four panes, all of which can be 
adjusted according to your preferences. 
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• The tree pane displays the hierarchy of the files, folders, and drives on your system.

• The preview pane displays a thumbnail of the current selection. 

• The metadata pane displays detailed information about the current selection, such as an image’s 
file name, date created, image format, and any information entered in the File Info dialog box. In 
addition, files containing EXIF (Exchangeable Image File) data may be displayed if available. For 
example, many digital cameras save information about an image’s creation date, exposure set-
tings, image size, resolution and so forth. 

• The thumbnail pane displays thumbnails in a variety of ways, including by size, rank, and text 
detail. 

• The Rank By and Sort By pop-up menus lets you select ranking and sorting options.

• The File Browser menu lets you select a variety of options for opening, selecting, naming, rotat-
ing, and viewing images.

Note: File Browser panes can be resized by dragging a top, bottom, left, or right border. 

1. Make sure that Adobe Photoshop 7.0 is open; then Choose File > Browse. 

By default, the File Browser is a docked palette, stored in the palette well at the top right of your 
screen.

2. Drag the File Browser tab out of the palette well. If necessary, reposition is so you can see the 
entire window. 

Note: The palette well is not available if you’re working on a monitor that can only display 800 x 
600 pixels; choosing File > Browse automatically displays the File Browser window.

3. From the tree pane, open the Sample Files folder you installed earlier; then click the Digital 
Camera folder. Thumbnails are displayed in the thumbnail pane. 

At the bottom of the thumbnail pane, viewing options are accessed via the pop-up menus. 

Tree pane

Preview pane

Metadata pane

Thumbnail 

Rank By Sort By

File Browser

Metadata viewing options Rotate 90° CW

menu 

pane 
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4. Choose Medium to display thumbnails of all the images in the folder. 

Medium thumbnail preview

5. Click an image in the thumbnail pane. The image is displayed in the preview pane, and 
information about the image is displayed in the metadata pane. 

Note that all the images in the folder display EXIF data in the metadata pane because they were 
taken using a digital camera. 

In the lower-left corner of the metadata pane, a pop-up menu lets you select viewing options to 
view all the image data or only the EXIF data (which includes any information entered in the File 
Info dialog box). 

Viewing options

6. With the All option selected, scroll down to see all the image data.

Renaming files

Adobe Photoshop 7.0 lets you rename individual files or groups of files. 

• To rename individual files, click a thumbnail name and type a new name. To move from one 
thumbnail name to the next, press Tab. 

• To rename multiple files simultaneously, begin by selecting all the images in the thumbnail pane. 

1. From the thumbnail pane, click the black triangle and choose Select All from the File Browser 
menu. 

2. Return to the options menu and choose Batch Rename. A message appears to indicate that 
rotation and ranking information will be lost. 

3. Click OK to display the Batch Rename dialog box. 

In the Destination Folder area, be sure that the Rename in same folder option is selected. 

In the File Naming area, six fields let you determine file renaming options. Each field lets you 
select an option from the list, or you can type your own. As you select options, an example is dis-
played above all the fields. 
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Batch file renaming

4. In the top left field, enter the name Pasta. 

5. In the field to the right, from the Show Options menu, select 2 Digit Serial Number. This 
option adds a two-digit number in ascending order to the first and subsequent file names (.01, 
.02, etc.).

6. In the third field, select the lower-case extension option. 

If desired, select a compatibility options for additional platforms (Windows, Mac OS or Unix). 

7. Click OK to rename all the files; then deselect the files. 

Ranking and sorting files 

The File Browser lets you create a ranking system to easily identify and group images. For exam-
ple, you can rank and then sort images to classify files based on quality and importance. 

1. At the bottom of the thumbnail pane, using the View By menu, change the view from Large to 
Large with Rank. A Rank field appears under each thumbnail in the pane. 

File ranking options

2. On the first image, click next to Rank; then type suspend to establish a file rank. 

3. Tab to the next image and type best to define a different rank. 

4. From the Sort By menu, choose Rank to resequence the files by rank. Notice that images 
without rank are placed at the start of the sequence.

File ranking options

5. Choose Ascending Order from the Sort By menu to resequence the files in alphabetical order. 
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Note: The export cache feature in the File Browser menu saves your cache as a separate file, which 
maintains thumbnail and rotation and ranking information for instant access. This feature is 
especially useful when burning CDs or DVDs. 

Rotating images 

The File Browser lets you rotate one or more images, by 90 or 180 degrees, clockwise or counter-
clockwise.

1. Select the files Pasta01.jpg, Pasta02.jpg, Pasta03.jpg, and Pasta04.jpg. To select the 
discontiguous thumbnails, Command-click (Macintosh) or Ctrl-click (Windows) (Be sure to 
click the thumbnail, and not the file name.) 

2. At the top right of the thumbnail pane, click the black triangle to open the File Browser menu. 

3. Choose Rotate 90º CW. 

A dialog box appears indicating that rotation is applied only to the thumbnail. Rotation is applied 
to the file when it is opened in Adobe Photoshop. 

4. Click OK. The images are rotated from horizontal to vertical in the Thumbnail pane and the 
Preview pane. 

Editing images
The introduction of the healing brush tool and Auto Color command provide greater control for 
correcting imperfections and removing color casts. The healing brush fixes dust, scratches, flaws, 
and other imperfections, and the Auto Color command automatically removes color casts from 
images. 

Using the healing brush and patch tool

In the next few steps, you’ll use the healing brush to correct imperfections in one area of the 
image using a sample from another part of the image. 

1. From the File Browser, click Up One Level, and then navigate to and open the Piccolo Markets 
folder. 

2. Open AntonioG.tif.

3. Select the zoom tool in the toolbox. On the Options bar, select Resize Windows To Fit; then 
click Actual Pixels. 

4. Select the hand tool in the toolbox and drag down to bring Antonio’s face and forehead into 
the window. 

5. Select the healing brush tool in the toolbox.

For best results, you should select a brush size that closely corresponds to the size of the imperfec-
tion you want to correct. In this example, you’ll use the default brush size of 21 pixels. Next, you’ll 
sample an unwrinkled area of Antonio’s forehead to paint over another wrinkle. 

6. Do one of the following: 

• For Macintosh, Option-click the healing brush above the second wrinkle on Antonio’s forehead 
to set the sample point, and then release the Option key. 

• For Windows, Alt-click the healing brush above the second wrinkle on Antonio’s forehead to set 
the sample point, and then release the Alt key. 
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7. Next, position the cursor and drag to paint over the area you want to correct. In this example, 
paint across one of the lines on Antonio’s forehead. As you drag, the area may display different 
(darker or lighter) tonal and color values; however, when you release the mouse, the area is 
automatically corrected and blended. 

Healing brush during correction

Note: The difference between the clone tool and the healing brush tool is that the clone tool pro-
duces and copies an exact replica of the source information to the destination area, and the heal-
ing brush modifies the color and tonal values of the source area to match the destination area. 

8. Continue to experiment by removing other lines and imperfections from Antonio’s forehead 
or chin. 

Note: If you notice discrepancies in color, that is, colors don’t seem to be blending well, avoid 
areas with high contrast or you can use a selection tool to isolate the correction’s effect.

Next, you’ll use the patch tool to remove some of the crow’s feet around Antonio’s eye. The patch 
tool uses the same technology as the healing brush, but is initiated by creating a selection from 
which to sample. You’ll use the patch tool to make correction in two ways: first, you’ll use correct 
the source (or selected area) of an image, and then you’ll correct the destination (or selected area) 
in another.

1. In the toolbox, select the patch tool from the healing brush pop-up menu. On the Options bar, 
click the Source option. When you position the cursor in the image area, the lasso tool appears. 

2. Select the crow’s feet around Antionio’s left eye; then position the cursor within the selection 
marquee. The icon now becomes the patch tool. Now, click and drag the selection marquee over 
an unblemished area; then release the mouse button. The patch tool samples the unblemished 
area and then replaces the source or selected area, blending tones and color values for a seamless 
correction. 

Selecting the imperfected area Selection repositioned over the unblemished area

3. After you experiment a bit more, close the file without saving. 
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Now, you’ll make corrections to a file using the destination option by selecting an unblemished 
area and using it to replace a blemished area. 

4. From the File Browser, open PiccoloFounder.tif. 

5. Select the zoom tool in the toolbox; then click Actual Pixels in the Options bar. Using the hand 
tool, drag down to position the founder’s face in the window. 

6. Select the patch tool in the toolbox; then select the Destination option in the Options bar. 

7. Position the pointer in the window to display the lasso tool, then drag a selection over an 
unblemished area. Now, position the pointer within the selection; then drag over a blemished 
area and release the mouse button to correct the area.

Before After

Note: You can use the selection as an eraser, which can then be moved over various flaws and 
imperfections in the image. 

8. Continue experimenting; then close the file without saving. 

Using Auto Color 
The Auto Color feature has been added to complete Adobe Photoshop’s set of automated color-
correction tools, and can be used to automatically remove color casts from images. 

1. From the File Browser, open Peppers.tif. 

2. Choose Image > Duplicate. Accept the default name and click OK. 

3. Arrange the original image and the copy side-by-side on your screen. 

4. Click Peppers.tif; then choose Image > Adjustments > Auto Levels. The Auto Levels command 
automatically adjusts brightness, contrast, and tonal values of the original image. However, in this 
image, the neutral values still have a color cast. 

5. To remove the color cast throughout the image, click Peppers copy.tif and choose Image > 
Adjustments > Auto Color. 

Note: The Auto Color command adjusts the contrast and color of an image with a slightly differ-
ent algorithm than the Auto Levels command. 
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Auto Levels Auto Color

6. Close both files without saving. 

Get creative
Meet the multimedia demands of today’s marketplace, Adobe Photoshop’s new tools and features 
let you explore creative expression in novel ways. 

In this section, you’ll create background patterns using the Pattern Maker, use the enhanced Liq-
uify features to create and apply a mesh, and use the new painting engine to simulate fine-art 
painting. In addition, you’ll learn how to create brush presets and tool presets, and create a per-
sonalized workspace specifically for painting tasks. 

Generate a pattern

The Pattern Maker lets you create tiled or seamless patterns, which can be stored in the pattern 
library. All patterns in the pattern library are available for all pattern-related tools, including the 
pattern stamp tool, the healing brush and patch tools, layer styles, and Fill options. After patterns 
are created and saved in libraries, they are available globally. 

In this example, you’ll create a pattern from parsley in the image to fill in a blank area. 

1. From the File Browser, open Bottles.psd. 

2. Choose Filter > Pattern Maker. 

3. Select the rectangular marquee tool in the top left corner of the Pattern Maker window, and 
then drag a marquee in the lower-left corner to select an area of the parsley. (Avoid including 
either of the bottles in the selection.) The selection will be used to generate a pattern. 

Pattern Maker window

4. Click Generate to preview the pattern.
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By default, Adobe Photoshop simulates a new tiled pattern based on the size of the selection. 

At the bottom of the window, the status bar displays information, including the magnification, 
image size, tile grid, sample width and height, and the current tile preview.

5. To see the current boundaries of the parsley selection, select the Tile Boundaries option in the 
Preview area of the window. In this example, notice that there are repeating lighter areas in each 
tile.

6. To create a single seamless tile, click the Use Image Size button. The Use Image Size option 
creates a seamless tile the same size as the original image. 

7. Click Generate Again to regenerate the tile based on the new settings. Note that the tile 
boundary now includes the entire image. 

Each time you click Generate Again, Adobe Photoshop generates a slight variation of the original 
pattern and adds it to the Tile History. Up to 20 tiles can be stored at one time. 

In addition, you can use the Smoothness and Sample Detail options for increased variation. 

8. To modify the variation of your tile, experiment with these options and be sure to click 
Generate Again each time you make an adjustment. 

Now, you’ll review your stored patterns and select your favorite to add to the pattern library. 

9. In the Tile History area, use the navigation options under the tile preview to look at your 
stored patterns. 

10.Select your favorite pattern sample, and then click Save to the left of the navigation tools to 
save the pattern. 

11.In the Pattern Name dialog box, name the pattern Parsley and click OK to save it to the pattern 
library in Adobe Photoshop. 

12.Click Cancel to close the Pattern Maker window.

Next, you’ll use the Parsley pattern to fill in an area of the bottles image. 

13.In the toolbox, from the clone stamp pop-up menu, select the pattern stamp tool. 

14.In the Options bar at the top of the window, click the Pattern drop-down menu to display the 
stored patterns and then select the parsley pattern you just created.

15.To define a brush size, click the Brush drop-down menu and change the Master 
Diameter to 45 pixels and then press enter to close the menu. 
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16.Position the brush on the part of the image where the table shows; then brush to add the 
pattern, being careful to avoid the bottle. 

Before After

Note: For more precise results, make a selection or create a new layer on which to paint. 

17.Close the image without saving. 

Adding realistic effects 
In Adobe Photoshop 7.0, the Liquify command has been enhanced to provide greater image edit-
ing control. Additional features include the ability to: 

• Change the magnification level of the image using the zoom tool, navigate the image using the 
hand tool, and undo multiple steps.

• Display specific layers or a composite image as a backdrop to the layer on which you’re working.

• Apply saved meshes to multiple layers in the same file or separate files, independent of image 
resolution.

• Create and apply meshes to low-resolution images for quick preview; then apply them to higher-
resolution images for final output.

• Apply turbulence to add organic distortion to images.

In this example, you’ll create realistic-looking steam on a pizza. First you’ll adjust and preview the 
steam on a low-resolution image, and then apply it to a higher-resolution image when you’ve per-
fected it. 

1. From the File Browser, open PizzaLowRes.psd. 

Notice that the steam and the pizza are on separate layers. In the Layers palette, be sure that the 
steam layer is the targeted layer. 

2. Choose Filter > Liquify. The smoke layer, which is the targeted layer, is displayed. 

3. In the View Options section of the Liquify window, choose Backdrop, select Background from 
the drop-down menu, and change the opacity to 100 percent. The backdrop option lets you see 
how other parts of the image correlate to the layer you’re editing, and you can vary the opacity to 
see more or less of the backdrop image as you work. 
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4. From the tool palette in the Liquify window, select the warp tool. 

5. In the Tool Options section, change the brush size to 100 pixels.

6. With the warp tool positioned over the preview, add bends and curves to the steam to make it 
more realistic. 

If at any time you don’t like your results, press Command-Z (Macintosh) or Ctrl-Z (Windows) to 
undo your changes. 

7. From the tool palette, select the turbulence tool, change the brush size to 300 pixels, and then 
click and hold down the mouse over the steam to add commotion. 

8. Click Mesh in the View Options to view the mesh. The lines in the grid represent the amount 
of distortion. 

9. To save the mesh, click Save Mesh, name it Steam, and then click Save. 

Before After

10.Click OK to apply the mesh. 

Next, you’ll apply the mesh to the high-resolution version of the pizza image. 

11.From the File Browser, open PizzaHiRes.psd. 

12.Choose Filter > Liquify; then select 50% from the view options in the lower left of the window. 

13.Click the Load Mesh button, select the steam mesh, and click Choose to apply the mesh to the 
preview. 

14.Click OK to apply the mesh to the high-resolution image. Notice that the identical mesh has 
been applied to both images. 

15.Close both pizza images without saving changes. 
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Creating a workspace 
You can now create workspaces to save palette groups and locations for specific types of tasks. For 
example, you might group and display different palette arrangements for retouching, web 
projects, specific clients, and so forth. For this example, you’ll arrange the palettes for painting 
later in the project. 

1. Reset the palettes to the default settings by choosing Window > Workspace > Reset Palette 
Locations. 

2. Close the following palettes: Navigator and Info; History, Actions, and Tool Presets. 

3. Drag the Layers tab out of its palette group; then close the Channels and Paths palette. 

4. Drag the Brushes tab out of the palette well into the Layers palette. 

5. Align the remaining palettes for easy access; then choose Window > Workspace > Save 
Workspace. 

6. Name the workspace Painting and click Save. 

7. Take a minute to reset your palettes, as you did in step 1, and then load your Painting 
workspace by choosing Window > Workspace > Painting. 

Creating and viewing brushes and brush presets
The new Adobe Photoshop painting engine lets you create exceptional imagery by simulating tra-
ditional painting techniques (including pastels and charcoal) with wet and dry brush effects and 
use brushes to apply natural effects, such as grass and leaves. In addition, you can create your own 
distinctive Adobe Photoshop canvases by scanning a variety of materials, or use the canvas tex-
tures included with the software. 

In addition to creating new brushes, called brush presets, you can edit existing brush presets to 
create new ones. Brush presets include options for brush shape, tilt, spacing, scatter, jitter, diame-
ter, texture, and shading. In addition, you can adjust a brush’s opacity, assign a painting mode, 
and control the flow. 
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After you create a new brush preset or customize an existing one, you can view them in the 
Brushes palette. The brushes you create are accessible from either the Brushes palette or the Brush 
Preset picker. In addition, options set in the Options bar can be saved with any brush and added 
to the Tool Presets Picker.

Brushes palette, Brush Preset picker, and Tool Preset picker 

Note: The Brushes palette lets you set a wide variety of brush attributes and save them as a preset, 
just as Layer Style options let you define and apply multiple effects and save them as a style. 

The painting engine lets you create scalable custom brushes to achieve unusual, one-of-a-kind 
images. In the following steps, you’ll see how to create a new brush from an existing image. 

1. From the File Browser, open TomatoBrush.psd. 

2. Choose Edit > Define Brush to define the entire image as a brush. 

3. Name the brush OriginalTomato and click OK. 

4. Select the paintbrush tool from the toolbox. 

5. On the Options bar, click the Brush thumbnail to display its drop-down list. The new brush is 
displayed at the bottom. 

6. Click the brush in the drop-down list. Using the Master Diameter slider, increase the brush 
size to 150 pixels. 

Note that the brush diameter is displayed in both the Brush preset picker and the Brushes palette. 

7. Press Enter to close the Brush preset picker.

Now, you’ll open a new document to experiment with what you’ve created. 

8. Choose File > New to create a new scratch pad file. 
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9. From the Preset menu, choose 4 x 6 and click OK.

Try out the brush you created by painting in the new file as a scratch pad. Next, you’ll adjust the 
settings to vary the brush’s appearance. 

10.To customize the brush, click the Shape Dynamics attribute on the Brushes palette. 

Note: Clicking an attribute’s check box applies the default settings; clicking an attribute’s name 
displays a panel of attribute options. 

11.Change the Size Jitter to 80%.

12.Click the Scattering attribute; then click Both Axes and drag the Scatter slider to 300 percent. 
Notice that as you change attributes, the preview updates. 

13.Click the Color Dynamics attribute, set the Hue, Saturation, and Brightness jitter values to 30 
percent. Changing the values does not update the preview in the Brushes palette. 

14.Click the Brushes palette menu and choose New Brush or click the New icon at the bottom of 
the palette. 
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15.Enter the name TomatoAltered and click OK. To see the addition of the new brush, click Brush 
Presets at the top of the Brushes palette. 

16.From the Swatches palette, click a color you like to paint with. 

17.Drag the brush to paint. Notice the brush size, scatter, and colors change based on the settings 
you selected in the Brushes palette.

18.In the Brushes palette, click Brush Tip Shape; then click the maple leaf brush tip shape.

Notice that the brush attributes (Shape Dynamics, Scattering, and Color Dynamics) are retained 
from the tomato brush, and only the shape is changed.

19.Try painting in the window with the new shape. 
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Next, you’ll experiment by applying attributes from both the Brushes palette and the Options bar 
to build a customized tool preset. By default, attributes defined in the Options bar are not 
included in the Brushes palette, but you can build a customized tool by combining attributes 
from both. 

20.In the Brushes palette, click Brush Presets and select the TomatoAltered brush. 

21.From the Options bar, select Difference from the Mode menu, change the opacity to 50% and 
then paint in the window. 

22.To save the brush with combined attributes from the Brushes palette and the Options bar, 
click the brush icon at the top left of the Options bar; then select Current Tool Only to display the 
tool presets for the current tool (the paint brush). 

23.From the tool preset menu, choose New Tool Preset. Enter the name DifferenceTomato, be 
sure that the Include Color option is selected to retain color, and then click OK. 

Note: To see customized tool presets, choose Window > Preset Tools. The Tool Presets palette 
appears, from which you can view all the tool presets or those affiliated with the current tool. 

24.Close both files without saving changes.

Painting fine art 
1. From the File Browser, open PaintedTomato.psd. 

The Layers palette displays all the layers contained in the artwork, but only the Background layer 
is visible. 

2. Click the eye icon next to each layer to reveal additional layers in the artwork. 

3. To begin painting, click the highlight layer at the top of the Layers palette. 
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4. Be sure the brush tool is selected, click Brush Presets in the Brushes palette, and then choose 
Dry Media Brushes from the menu. 

An alert appears, asking if you want to replace the current brushes with the Dry Media Brushes.

Note: You can create your own custom brush libraries and have them displayed in the Brush Pre-
sets by copying them to the Adobe Photoshop 7>Presets>Brushes folder. 

5. Click Append to add the Dry Media Brushes to your Brush Presets. 

6. Choose the Small List view from the Brushes options menu. 

7. Scroll up to and select Dry Brush 1 from the list of presets. Change the Master Diameter to 15 
pixels; then deselect the Dual Brush and Color Dynamics attribute panels. 

8. In the Swatches palette, select a peach-tone swatch. 

9. On the Options bar, before you begin painting, set the mode to Normal and the opacity to 
70% on the Options bar. 

10.Where there are highlights in the image, paint with the brush to brighten the highlight. 

11.As a final touch, select a lighter color from the Swatches palette to brighten the highlight. 



19
Experiment with different opacity levels by lowering the opacity in the Layers palette. 

12.Close the file without saving changes. 

13.Choose Window > Workspace > Reset Palette Locations to return to the default palette 
settings. 

Putting it all together 
In this exercise, you’ll work with a number of new features to prepare a mailer for Piccolo Mar-
kets. First, you’ll create a tool preset, a powerful feature that lets you create custom tools for paint-
ing, retouching, text editing, and paragraph formatting. To prepare the document for final 
output, you’ll check the spelling in both English and Italian using the multi-lingual dictionary, 
and assign security settings to the Adobe Photoshop PDF before sending it to the printer. Finally, 
you’ll create a sheet images on a single page to save time and costly printer consumables. 

Create a tool preset 

1. From the File Browser, click the Up One Level button, open the Mailer folder, and then open 
all the files. 

2. To view all the open images on the desktop, choose Window > Documents > Tile. 

3. Select the crop tool. On the Options bar, enter 57 px in the Width field and 77 px in the Height 
field. 

4. To define a customized tool preset for the crop tool with the current width and height settings, 
click the tool preset icon at the top left and choose New Tool Preset from its options menu. 

5. Accept the name and click OK. 

6. Select the Bottles.psd image, then use the zoom tool to reduce the view to 25%. 

7. Use the preset crop tool to crop the bottles image; then do the same with the peppers.tif image. 
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8. Select the move tool; then drag each image into the Mailer.psd window and then use the 
guides to position each of them in a blank area. 

9. In the Layers palette, double-click the text of Layer 1 and Layer 2, and change the names to 
peppers and bottles, respectively. 

10.Choose View > Clear Guides. 

Check spelling 

The new spell checker allows you to search and replace text, check spelling in English and foreign 
languages within the same file, and correct spelling on one text layer or across all text layers in the 
same document.

In this example, you’ll start by tagging the non-English expression in the mailer. 

1. Select the type tool from the toolbox and drag across the words Moltto Bene. 

2. Choose Window > Character to display the Character palette, then select Italian from the 
language pull-down menu at the bottom of the palette. Press Enter to mark the text as Italian. 

3. Choose Edit > Check Spelling to begin checking the type layer. At the bottom left of the Check 
Spelling dialog box, the language of the current spell-checking dictionary is displayed. 

Ignore the first correction; it is not recognized because it is a name. The second correction, the 
word “choise” is also referenced by the English dictionary, and is misspelled. 

4. Choose the word choice in the Suggestions area and click Change.

The final correction, the word “Moltto” is referenced by the Italian dictionary, and is also mis-
spelled. 

5. Choose the word Molto in the Suggestions area and click Change. 
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Add Adobe Acrobat security to your images

Adobe Photoshop 7.0 supports Adobe Acrobat 5.0 security settings to ensure that your images are 
protected before sharing them with others. In Adobe Photoshop 7.0, you can now require a pass-
word to open a Adobe Photoshop PDF image file and assign various levels of security. For exam-
ple, you might set security options to open an Adobe Photoshop PDF file based on one password, 
and require another password for printing or editing of the document. In addition, annotations 
included in Adobe Photoshop files are both readable and editable in Adobe Acrobat, and can be 
routed back to the original Adobe Photoshop file. 

1. Choose File > Save As and select Photoshop PDF from the Format options menu. 

Note that both Annotations and Layers can be included in the PDF file. 

2. Click Save. The PDF Options dialog box appears. 

3. Click the PDF Security option; then click Security Settings to open the PDF Security dialog 
box. 

You’ll set a password so that only authorized people can open the file.
4. Click Password Required to Open Document, enter the User Password “adobe.” Passwords are 
case sensitive. 

5. For Encryption Level, choose 128-bit RC4 (Acrobat 5).

Take a minute to review the other encryption options. Notice that printing is not allowed. 

6. Click OK, enter the password again to confirm it, then click OK twice to confirm your 
selections and exit. 

The PDF file is automatically displayed in Adobe Photoshop. 
7. Close it and then reopen it. 

8. When you attempt to open the document, the PDF Security Password dialog box appears.

Enter the password and click OK. 

9. Open the new PDF file in Acrobat, Acrobat Reader, or Adobe Photoshop. When prompted, 
enter the password to open the file. Notice that, according to the security settings, you can add 
comments to the file but the Print command is dimmed. 

10.Close all open files without saving changes.

Note: When you open the original Adobe Photoshop document, a password prompt appears, but 
the Print command is not disabled. However, the Print command is not disabled, because it is 
assumed that you are the author of the original document. 



22
Print multiple images on a single page 

Enhancements to Picture Package, designed to save time and costly printer consumables, include 
the ability to choose standard photo sizes, add labels or text to images for printing (such as copy-
right notices and captions, and print discrete images on the same page. In addition, you can now 
save a file as a single flat file or a layered file. 

In the following steps, you’ll swap one image for another to print two different images on the 
same page. 

1. From the File Browser, open the PicturePackage folder.

2. Open Antonio01.tif, and then choose File > Automate > Picture Package. 

3. In the Document area, accept the default for a page size of 8.0 x 10.0 inches. 

4. For Layout, select (1)5x7 (8)2 x 2.5 to display a preview of a single 5 x 7 image and eight 
smaller ones. 

Before building the package, you’ll swap one of the images for another.

5. In the preview area, click the large portrait to open the Select an Image File dialog box. 
Navigate to the Sample Files folder; then back to the Picture Package folder. 

6. Select Antiono02.tif and click Open to replace the large portrait.

7. In the Label options, select Filename from the Content menu, enter 24 in Font Size, 50% in 
Opacity, and select Bottom Right from the Position area. 

8. Click OK to begin building the package. Notice that a copy of your original file is created; the 
original file is unaffected. 

9. Close all open files without saving changes. 

Outputting to the web 
Adobe Photoshop 7.0 and ImageReady 7.0, included with Adobe Photoshop, provide Web-opti-
mization features and enhancements for creating sophisticated images and effects. In this section, 
you’ll learn how to make image elements transparent, seamlessly blend Web graphics onto any 
background, assign a higher priority to a text layer to reduce file size while crisp outlines, create a 
Selected State in the Rollover palette in Adobe ImageReady, and create a Web Photo Gallery. 
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Note: The first four tasks—remap to transparency, remap a color, dither transparency, and opti-
mize text—can be completed in either Adobe Photoshop 7.0 or Adobe ImageReady 7.0. For this 
guide, instructions are provided for use with Adobe Photoshop. 

Remapping color to transparent 

Adobe Photoshop and ImageReady let you modify Web page elements by remapping a color or 
colors in the image to transparent. In addition, transparent areas can be restored to their original 
color or colors. 

This exercise shows you how to use the color remapping feature to make last-minute changes to a 
file before posting it on the Web. 

1. From the File Browser, from the Piccolo Markets folder open Logo.psd. In the Layers palette, 
notice that this is a flattened file. 

2. Choose File > Save for Web. At the top of the dialog box, four viewing tabs are displayed. 

Note: Adobe Photoshop and ImageReady now let you preview and save for Web in WBMP for-
mat, commonly used for displaying images on PDAs and wireless devices. 

3. Click the Original tab to see the original image; then click 2-Up to see two horizontally 
oriented images. 

4. In the Settings area, select GIF from the format options and Colors to 128. 

5. In the Save for Web dialog box, select the eyedropper tool and then click the cyan border in the 
lower image. The cyan color is selected in the Color Table. To remap the selected color to 
transparent, click the Transparent icon at the bottom of the Color Table.

Selecting the color Remap to transparency

The border on the lower image is updated, and the icon appears in the Color Table showing both 
the before and after adjustments, which are cyan and transparent, respectively. You can also hover 
over the swatch in the Color Table to see updated information in the tool tip.

Note: You can return to the original color by clicking the colored area of the swatch in the Color 
Table and then clicking the Transparency icon. If you have mapped multiple colors to transpar-
ency, select each swatch in the Color Table and then click the Transparency icon. 

Remapping color

1. Now, still working with the lower image, click the eyedropper tool on the white border 
surrounding the Piccolo Markets text. The color is automatically selected in the Color Table. 
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2. Double-click the color to display the Color Picker; then enter 660000 in the # (hexadecimal) 
field and click OK to replace the color. 

Replacement color in Color Table

The icon is updated to display the original color and the adjustment color. You can also hover 
over the swatch in the Color Table to see updated information in the tool tip. 

Note: Double-clicking the swatch displays the Color Picker with the original color selected. How-
ever, you can select any other color you want. 

At this point, Adobe Photoshop 7.0 has allowed you to easily remap colors to transparency and to 
different colors. You’ve been able to preview your changes right away, and you haven’t changed 
the original file. If you clicked Save, your changes would only affect the Web-optimized version of 
the file. Click Cancel to save without making any changes and close the FlatLogo file. Note 

3. Click Cancel to exit without saving; then close the Logo.psd file. 

Dithered transparency

The dithered transparency option in Adobe Photoshop and ImageReady lets you create partially 
transparent effects for the Web, increasing the visual appeal of Web-based images. Using the dith-
ered transparency option, images can be blended onto any background or patterned background 
without having to first choose a matte color. 

1. From the File Browser, open Tomato.psd. Notice that the image was designed with the web in 
mind; it is a layered document without a background. 

2. Choose File > Save for Web, be sure GIF is selected and the number of colors is 128. 

Important: The GIF file format does not support partial transparency, and so converts any trans-
parency in an image to 100%. Adobe Photoshop 7.0 offers a unique solution by creating a dither 
pattern to simulate varying levels of opacity for graphics when placed over either solid or pat-
terned backgrounds on Web pages. Because the transparent pixels in the image do not require 
blending with a matte color when saving the file, a single graphic may be used in multiple places 
on multiple backgrounds. 
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3. From the Transparency options drop-down menu, select Diffusion Transparency Dither to 
simulate a drop shadow for the web. 

To preview the image in the browser with the background color of the actual web page, you can 
select the color by clicking the swatch next to the Matte option. 

4. Choose the background color of your web site from the Color Picker and click OK. If your 
Web site uses a patterned background, it is not necessary to choose the Matte option. 

5. Click the Preview in Browser icon at the bottom right of the window to preview the image as it 
will appear on your site. 

6. Return to Adobe Photoshop by clicking the image window. 

Selective optimization 

When optimizing images for the Web, you can keep vector art and text looking crisp by letting 
Adobe Photoshop or ImageReady automatically assign a higher priority to those areas. This lets 
you reduce overall file size by giving the areas you want to emphasize—in this case, text—a higher 
quality than the other image areas. 

1. With Tomato.psd open in the Save for Web window, change the number of colors to 16 to 
decrease the file size. 

The Color table and image preview are updated w/16 colors. 

2. Click the mask icon next to the Color Palette option. 

In the Modify Color Reduction dialog box, you can prioritize areas of the image for different 
amounts of compression. 

3. Click All Text Layers to prioritize the text optimization. 
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Notice that the tomatoes lose the green color values because the color palette is weighted in favor 
of the colors in the text. This is reflected in the Color Table, which now displays significantly more 
colors from the type than the tomatoes. 

Note: Toggle the Preview option to display the difference between the original image and the 
adjusted image. 

You can also weight an image based on an individual channel. In this file, an alpha channel was 
created and saved based on the tomato layer. 

4. To see channel optimization, deselect the All Text Layers option and select tomato channel 
from the Channel menu (this channel was saved with the file). In this case, the color of the 
tomatoes is stronger and the text colors are compromised. (The colors in the Color Table contain 
significantly more colors from the tomato than the type.) 

5. Click Cancel and close the file without saving changes.

6. From the File Browser options menu, choose Dock to Palette Well. 

Using the Rollovers palette

After you’ve designed images in Adobe Photoshop, Adobe ImageReady 7.0 lets you slice, opti-
mize, define image maps, and create rollovers and animations. The new Rollovers palette lets web 
designers see all the slices, rollovers, image maps, and animations of an image in a single palette, 
making it significantly easier to author and navigate web content. An added feature is the ability 
to add layer-based rollovers by simply clicking a button in the palette. 

1. From the Sample Files folder, open the ImageReady folder and open WebMockup.psd. 

2. Click the Jump to ImageReady icon at the bottom of the Adobe Photoshop toolbox to start 
ImageReady. 

Notice that the file you opened in Adobe Photoshop is available in the Adobe ImageReady win-
dow, and that the file remains displayed in Adobe Photoshop so that changes are automatically 
tracked in both applications. 

3. Drag the Layers palette and the Rollovers palette out of their palette groups, close the 
remaining palette groups, and then align the Layers palette and the Rollover palette next to each 
other and expand them vertically. 

4. In the What’s Fresh layer set, click the Fresh Tab layer. 

5. In the Rollovers palette, click the Create layer-based rollover icon to slice the What’s Fresh tab 
as well as to automatically create an overstate. 
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In the image window, the What’s Fresh tab is automatically sliced based on the contents of the 
layer; if you later move the tab, the slice moves with it. In the Rollovers palette, the Fresh Tab roll-
over and its Over State area displayed. 

6. On the Layers palette, change the opacity for the Fresh tab layer to 100%.

7. On the Rollovers palette, choose New Rollover State from the palette menu to automatically 
create a Down State. 

8. To change the Down State to a Selected State, double-click Down State, click Selected from the 
Rollover State Options dialog box, and click OK. 

9. In the Layers palette, click the eye next to the Fresh Rollover layer.

Now, you’ll repeat the rollover creation process for the Recipes layer set and the Guest Chef ’s layer 
set. 

10.In the Recipes layer set, click the Recipes Tab layer. 

11.In the Rollovers palette, click the Create layer-based rollover icon to slice the Recipes Tab. 

12.On the Layers palette, change the opacity for the Recipes Tab layer to 100%.

13.On the Rollovers palette, choose New Rollover State from the palette menu. 

14.Double-click Down State, click Selected from the Rollover State Options dialog box, and click 
OK. 

15.In the Layers palette, click the eye next to the Pasta Rollover layer. 

16.In the Guest Chefs layer set, click the Guest Chef Tab layer. 

17.In the Rollovers palette, click the Create layer-based rollover icon to slice the Guest Chef Tab. 

18.On the Layers palette, change the opacity for the Guest Chef Tab layer to 100%.

19.On the Rollovers palette, choose New Rollover State from the palette menu. 

20.Double-click Down State, click Selected from the Rollover State Options dialog box, and click 
OK. 
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21.In the Layers palette, click the eye next to the Chef Rollover layer. 

Rollovers and Layers palettes and sliced image

22.In the toolbox, click the preview icon to preview the rollovers in the image window.

23.In the toolbox, click the Preview in Default Browser button to launch your default browser 
and preview the rollovers. 

24.Click any of the first three tabs, to which you’ve applied a Selected State. When you click the 
tab, the remote rollover appears. Notice that you can roll over other tabs to view their over states 
without deactivating the selected state.

25.Return to ImageReady; then close the file without saving changes. 

26.In the toolbox, click the Jump To icon to return to Adobe Photoshop; then close the file 
without saving changes.

Create an online gallery

In this section, you’ll create a Web photo gallery using a folder of images.

1. Choose File > Automate > Web Photo Gallery.

2. In the Web Photo Gallery dialog box, from the Styles drop-down menu, select Vertical Slide 
Show 

3. In the Folders section, navigate to and select (but do not open) the Web Photo Source folder in 
the Sample Files folder, and then click Choose. This folder contains all the images for the photo 
gallery. 

4. Next, click Destination, navigate to and select (but do not open) the Web Photo Destination 
folder in the Sample Files folder, and then click Choose. 
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5. In the Options section of the Web Photo Gallery dialog box, be sure that the Banner option is 
selected; then enter Piccolo Markets in the Site Name field. 

6. From the Options menu, choose Large Images. Notice that you can now use the metadata 
from the File Info area to add copyright information, captions, and other content. Note that the 
metadata option is also available using the Thumbnails option. 

7. Choose Security from the Options menu, select Custom Text from the Content menu, and 
then enter Chef Antionio’s proofs. 

8. In the Font Size menu, enter 12 points. 

9. In the Position menu, choose Bottom Right. 

10.Click OK to create the Web Photo Gallery with its accompanying HTML pages. Adobe 
Photoshop automatically displays the gallery in your default Web browser. 
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